Disable auto-play option


#1

it’s very frustrating when i have my reply to a video just about ready. then BAM! auto-play redirects me and i LOSE EVERYTHING. i try and go back but the page just keeps redirecting me. -_-

please give us the option to disable auto-play in our accounts.

thank you for your time
max


#2

Been there, done that, been done to… My best solution is, when I know I want to comment, pause the video before the end and comment. Second best solution, when auto-play kicks in just exit, come back and replay the video, then comment. But you’re right, the best solution would be to disable auto-play.


#3

thanks for the tips.

cheers