FULL30 Beta navigation


#1

Had some PM’s on this, hope it helps navigate your channel


#2

Hey guys, ok, first the update wiped out my schedule to release new video. It just never went live…No big deal, I will do it today. But it also removed my thumbnail. Now, i’m trying to upload new one but im getting:

" 500 - Web Site Error - orry partner, but you’ve run into some trouble. You might try refreshing the page. If that doesn’t work, rest assured that one of our compadres has already been alerted to the problem and is likely riding to the rescue now. Of course, you can always contact support to tell us what happened, and we’ll get things sorted just as soon as possible."

Any idea what is going on?


#3

Being its sunday I wouldnt expect a fix today but this was the place to post it and we’ll get it on the beta list of tweaks :+1:

Thank you Rob!


#4

Thanks man. I will let you know here what the outcome is.


#5

Also is not bringing up the manage video section for me on my phone. Wanted to edit some wording but no videos will show. But I have to say it’s lookin dang good other wise


#6

Looks like they’re making some progress. Manage videos seems to be working on my desktop. Only thing not working there is the number of comments per video. No big deal, they have bigger fish to fry. Also, monitized views isn’t advancing so no income. Otherwise things are looking good. Well done guys.


#7

Howdy,

My “manage videos” button seems to work, except videos I’ve uploaded the last couple of days don’t show up, so I cannot get the descriptions ready and make them live. Still can’t search your own channel to find videos, so I’ll just be posting on YouTube until this is worked out.
I’ll assume it won’t be long.
Hickok45


#8

Well Hello Sir,

If I’d have thought that would pull you in I’d of messed up this site long ago,

we’ll address all your issues, please, make use of the forum, I’d love to set up a fan area for you if your up for it?

Just another place for you to watch for comments, maybe a reply now and then?


#9

As of last night, video uploads freeze at “processing” and I am unable to edit titles on previously published videos. Same issue on Chrome and Safari.

Has anyone else been able to successfully publish videos today?


#11

I uploaded a video this morning, It was processing for ever and then just disappeared.

Also, 1 Gig upload limit?


#12

Ugh, 1Gb is no good. My last video (that got truncated by the site) was 3.5 Gb. I do long-form content and that would seriously hurt (Part 1, Part 2, etc.)


#13

I’ve been keeping my videos down to 30 minutes or less.


#14

Hopefully the mobile side of things will improve. I would like to be able to upload videos from my iPad to the site. Even on the Chrome App it did not go well. I plan on using my iPad Pro at SHOT this year for content creation. It’s going to suck if I have to take the MacBook too just so I can upload to Full30.


#15

We’ll get that fixed :wink:


#16

While you are at it…any chance you can fix the title character length issue? I always have to edit my titles from what I post on YouTube. It’s going to cause problems for those who see a video in a Google search, but would rather watch on Full30.


#17

Perfect place to list all the troubles and desired features, then we can keep tabs :+1:

nice to see you post even if its just to get us to bring out our tool boxes :grin::grin::grin:


#18

Hey to @Robert, with all the updating, I think you are trying to get on Santa’s good list, REAL good list:innocent::innocent::santa:


#19

If you have his ear I’m waiting for an 82A1


#20

I will vouch for you on the Barrett, his place is a good rifle range from me, and I got one as well. Look for the Dillon press to load or government surplus sale! Santa hears you, wants extra cookie with the wrasslin’ to get 50 down the chimney. :sunglasses:


#21

I haven’t tried today, but historically every time I try to upload I get stuck on “processing” and have to reload the upload screen 3-4 times. Guess I need to make another new video and try it out lol