FULL30 Beta navigation


#22

I am getting the never ending Processing Status: PENDING


#23

Could have went the rest of the day without hearing that one,

ok, file size, did you fill out all the info, whatever stats/info you can provide will be helpful.

Thanks (not really) :yum:


#24

I exported the file to a smaller size. First one was 1.27 GB (tried to upload this one 3 times but failed) this last one was 850 MB and has been pending for about 3 hours.

All times that I tried, I filled out the Title, Description, Tags, Publish, Category and Section.


#25

All of these met?

image


#26

H.264
AAC
MPEG-4 (MP4)
16:9
1920x1080
and the last file was 850 MB

So yes on the the last video.

Are we going to be stuck with a max of 1 GB on our files now? This was a 9min video and 850MB (originally 1.27 GB until I knocked the quality back)


#27

Lets work on successful uploads and then we can work towards upping GB

This will be looked into tomorrow :sunglasses:


#28

Ok. Thanks!


#29

When I first set up my channel here, I would get this problem. It was during the time they were upgrading the system. Lasted a day or so and all worked fine. My guess is this is the same thing. There’s a lot involved. That’s why I’m not uploading or publishing any videos for now. Patience is my middle name. Ok, not really. :sunglasses:


#30

``If you all want my MP4 file to play with let me know


#31

Pm me the link


#32

Will do. Let me find a place to upload it to


#33

I can download from YT but at this point maybe just wait it out the day, see what fixes tomorrow brings, all I would do is test upload to the community channel


#34

Okay, good to know it’s not just me. We’ll try to keep track of what videos we post on YouTube that will not be over here. We’ll come back and post them here, too, when things are working. Won’t get many views at all over here, but we want to make sure all videos are posted both places, other than those that exceed 30 minutes, which we’ve discovered get cut off here on Full30.
Thanks for the information.
Greg
Hickok45


#35

Looks like my video upload this morning made it through, but I don’t see any option to upload thumbnails. I also still don’t seem to be able to correct the title of my video from last week. The page just says “Error” in red at the bottom when I hit “Save”.


#36

Thank you for making it known, we’ll add it in :headache:


#37

It looks like the pound sign “#” is not a valid character for the title field after the update. I used to denote my episodes by #episode number the same way I do on YouTube. Changing “#” to “episode” seems to be a temporary fix.