FULL30 Beta Roll out


#407

https://support.microsoft.com/en-ca/help/2532294/videos-won-t-play-in-internet-explorer

When you experience problems playing videos in Internet Explorer, these problems may be caused by a number of different issues. Most video playback uses Adobe Flash, Microsoft Silverlight, or Java, and these platforms require Internet Explorer add-ons in order to play. By making sure that you have the latest updates installed for Windows, Internet Explorer, and any Internet Explorer add-ons, you can resolve most video playback problems.To troubleshoot video playback problems in Internet Explorer, follow these steps. Test the playback behavior after each step until the issue is resolved.


#408

Can you upload from Firefox??

Lmk, I have Fiber Optic Internet and Firefox, I might try loading myself!!

Y


#409

No I haven’t tried to upload. I just normally look at videos. :sunglasses:


#410

Can’t comment on your uploads but there was a gift in my inbox

which is a big improvement from


#411

I have no idea how that got there!! I thought we had uploaded that months ago??

I have to ask Dave spent the whole day yesterday editing, not uploading, he couldn’t!!!

I can’t tell you how that got there!!


#412

Dave uploaded that video months ago!! When we first started, he didn’t re Upload it or moved it to the top!! How did that happen?? THAT is what where we want the Videos to go, the ones we uploaded earlier in the week and ended up 3rd and 4th!!! The ones that are dying here!!


#413

Months ago huh?

Well, thats pretty impressive work on your part, I see why you’re often upset with scheduling making these months in advance, and…adding in Valentines is next week also…stellar abilities

I really love the gift ideas in the video, great stuff!!

Now…

Who needs my address?


#414

That was scheduled when we first started months ago with the old system!!!

That video was from last year!!


#415

Any news about being able to upload?? This will be my last chance to upload my SHOT Show Videos, after Monday, they will be pretty much meaningless, I would hate to lose the opportunity to upload 8-10 Videos!!


#416

I have not heard anything at this point.


#417

Tactical s@#t did not seem to have a problem flooding us with thier vidios.


#418

I havnt seen that guy around lately.


#419

I was going to bring up that point - so what is TS doing different?


#420

Still can’t upload!! This is hurting all of us!!


#421

One more video that will never see the light of day here!! This is a total disaster!!! When you have perishable Videos, this is NOT good!!


#422

Ian put one up, under 10 minutes and 480p so perhaps that might help you, IDK.


#423

Well, I’m off to Gunsite to meet with 8-10 Gun Writers, I’m having to depend on YouTube and Gunstreamer now, until we can properly upload quality material!! I have stuff Uploaded, but it’s under embargo now from Springfield Armory for their site, The Armory!!


#424

I know you do quality content and are a connected individual who deserves the best, sorry we just can’t meet that level for you at this time.


#425

Hi Guys, I have a quick bug report for you.

I use a very large monitor because I do programming. That means my browser (Safari 12) window is large enough to display 24 Full30 thumbnails at once. This apparently causes some trouble for the new design.

When the window is at its full size, only 17 videos are displayed until I do some scrolling down. Furthermore, these videos tend to be older ones.

When the window is reduced to limit the view to 16 thumbnails, the video selection seems to work properly.

For example, the newest videos showing in the reduced view are currently “Gun Gripes #181”, “Suppressed KSG”, “Nitroforce Smart Rest”, Unique Military Trials Steyr-Hahn", all in the top row. In the large window, these videos don’t appear at all.

In short, it seems like there was an assumption that no more than 16 videos would initially be displayed. When there are more displayed, the result is “undefined.”

It’s apparently rare for anyone to use a monitor this large, but there are a few of us out here. :wink:

I hope this helps.


#426

@Robert
In order to upload at 480P, we would have to re render the Videos again, just to be able to post here!! NOT worth it for us, we’re already doing all this work for little or no money, we can’t do another render just for here because the system is not working the way it used to work.