Not in Arkysaw

With our current communist, senile idiots, whores, Trannies and gay administrators about to get male transgenders in all womens sports, which is really unfair. they are ruining womens sports and these morons in charge don’t care

But not here, Our Attorney general says it ain’t happenin. and it probably won’t here. Thank goodness there are a few that have some sense instead of the idiots in the Moron Mansion. hell i don’t even wanna call it the white house no more. the commies that occupy it now are so anti white it’s pitiful.

14 Likes

I’m sure the LBGQFUCKYU2 community will sue somebody over it, but good for Arysaw anyway. Hey wait a minute isn’t the Bill Klinton memorial massage parlor in Arkysaw?

13 Likes

Can you share with our gender superior friend how to paste a link?

I think he has the windows 10 edge virus :face_with_hand_over_mouth:

8 Likes

Your black they should listen to you.

8 Likes

Did you say a 10 inch virus?

8 Likes

I found an easy way to fix that problem, it was most likely what you were trying to get me to do but I didn’t understand. If you just click post as and then hit plain text it works fine.

7 Likes

I just highlight the link and copy and then paste here. i have windows 10. works every time

7 Likes

mmm…no…not so much

I’ve not done it but Joe explains it as

Do you have that same option?

5 Likes

I copy the link at the site i want to post

Then paste it here.

6 Likes

try hitting paste as plain text and instead of copy try cut, Damn Bill Gates

6 Likes

Didn’t appear highlighted

Can you choose it Rick?

6 Likes

No

6 Likes

it’s right there under paste

6 Likes

But its grayed out, usually means unavailable

Some damn engineer somewhere gets paid 6 figures to frick crap up

6 Likes

Yes, but it’s not highlighted so it won’t let you do anything.

6 Likes

yeah, but if you click it, it will work. I think the first time a drop-down came up that asked if I wanted to change settings. F$#% Bill Gates

6 Likes

Won’t on my end. man that Vic commodore you got needs to go. :rofl:

6 Likes

I searched

paste as plain text grayed out edge

and it seems to be a problem for others as well

5 Likes

Not so sir it can post links :rofl: mouse over paste as and it should say plain text if not click it

5 Likes

I did, it don’t work .

6 Likes