Videos Work Now


#1

I noticed today that videos are not playing for me. All are 0 seconds long so when I click play nothing happens.

Console has this:

blob:https://www.full30.com/cc23c7aa-9d11-4f98-b039-0b5cfe317dd7:1 Failed to load resource: net::ERR_FILE_NOT_FOUND
connect.facebook.net/en_US/fbevents.js:1 Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
854x480_575611.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
secure.quantserve.com/quant.js:1 Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
/api/v1.0/active-ad-units:1 Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
6e42ee565737f662e74aa9ce03c51634:1 Failed to load https://videos.full30.com/bitmotive/public/full30/v1.0/videos/inrange/6e42ee565737f662e74aa9ce03c51634/640x360.mp4: The ‘Access-Control-Allow-Origin’ header contains multiple values ‘https://www.full30.com, http://.full30.com https://.full30.com http://.funker530.com https://.funker530.com’, but only one is allowed. Origin ‘https://www.full30.com’ is therefore not allowed access.
6e42ee565737f662e74aa9ce03c51634:1 Failed to load https://videos.full30.com/bitmotive/public/full30/v1.0/videos/inrange/6e42ee565737f662e74aa9ce03c51634/854x480.mp4: The ‘Access-Control-Allow-Origin’ header contains multiple values ‘https://www.full30.com, http://.full30.com https://.full30.com http://.funker530.com https://.funker530.com’, but only one is allowed. Origin ‘https://www.full30.com’ is therefore not allowed access.
6e42ee565737f662e74aa9ce03c51634:1 Failed to load https://videos.full30.com/bitmotive/public/full30/v1.0/videos/inrange/6e42ee565737f662e74aa9ce03c51634/426x240.mp4: The ‘Access-Control-Allow-Origin’ header contains multiple values ‘https://www.full30.com, http://.full30.com https://.full30.com http://.funker530.com https://.funker530.com’, but only one is allowed. Origin ‘https://www.full30.com’ is therefore not allowed access.
6e42ee565737f662e74aa9ce03c51634:1 Failed to load https://videos.full30.com/bitmotive/public/full30/v1.0/videos/inrange/6e42ee565737f662e74aa9ce03c51634/1280x720.mp4: The ‘Access-Control-Allow-Origin’ header contains multiple values ‘https://www.full30.com, http://.full30.com https://.full30.com http://.funker530.com https://.funker530.com’, but only one is allowed. Origin ‘https://www.full30.com’ is therefore not allowed access.
videos.full30.com/bitmotive/public/full30/v1.0/videos/inrange/6e42ee565737f662e74aa9ce03c51634/1920x1080.mp4:1 Failed to load resource: the server responded with a status of 404 (Not Found)
videos.full30.com/bitmotive/public/full30/v1.0/videos/inrange/6e42ee565737f662e74aa9ce03c51634/1920x1080.mp4:1 Failed to load resource: the server responded with a status of 404 (Not Found)
6e42ee565737f662e74aa9ce03c51634:1 Failed to load https://videos.full30.com/bitmotive/public/full30/v1.0/videos/inrange/6e42ee565737f662e74aa9ce03c51634/1920x1080.mp4: No ‘Access-Control-Allow-Origin’ header is present on the requested resource. Origin ‘https://www.full30.com’ is therefore not allowed access. The response had HTTP status code 404.
visor.js:25205 Uncaught TypeError: Cannot read property ‘res’ of undefined
at p (visor.js:25205)
at e.d.updateSrc (visor.js:25105)
at initPlayer (main.js?v=1.0.0.77:7)
at Object.success (main.js?v=1.0.0.77:6)
at fire (jquery.js?v=1.0.0.77:217)
at Object.fireWith [as resolveWith] (jquery.js?v=1.0.0.77:223)
at done (jquery.js?v=1.0.0.77:577)
at XMLHttpRequest. (jquery.js?v=1.0.0.77:593)
854x480_575611.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)


#2

Not just you, I just checked and all show up as zero length. I hope that means they’re upgrading things to allow for more channels to be added. Some of us have been waiting a long time.


#3

it started (or stopped) yesterday afternoon and sucks having to go to u-puke to watch the newly uploaded videos


#4

I refuse to share any video on youpuke. Rebuilding my channel after they deleted it will only be for live podcasts and to build up the last few dollars to get my payout.


#5

lol, everyones waiting for the beginning and really


#6

Is it the beginning of the end, or the end of the beginning?


#7

Hey @TomFull30 What’s going on? An occasional update would be great.


#8

Even just a hey, we’ve been super busy, but we’ve not forgotten about you.


#9

Just noticed Tom hasn’t been seen since May. Who else is in charge around here? If anyone.


#10

I checked on this a few weeks ago, there’s no one.


#11


#12

Wow. Ok. Well it seems a lot of videos still play so the whole site isn’t down. Guess it’s just wait n see.


#13

#14

I want this site, all of Full30 to grow, and I want to be part of it, I really do. But the longer people wait for an answer or action, the more they become invested in other areas.

https://videos.utahgunexchange.com/@tactical_reviews


#15

^ This.

(blah blah to hit 20)


#16

Works now!

:grinning::grinning::grinning::grinning:


#17

and as jp13 says
works now


#18

Okay guys, I need some help. As I see it, no videos have worked on Full30 since I first joined a couple weeks ago. Are there special requirements for my browser, etc? If so, there must be issues with all my formats because it won’t play on my computers (i.e. or chrome), my smarttv, my iphone or my android tablet. Help please.